JTbo's project (360GL B200K 1988)

For drift/rally/builds cars projects, engine conversions etc...
Describe your plans, project(s) evolution, works progress and final result!
User avatar
jtbo
Posts: 5805
Joined: 23 Jul 2004 03:50 am
Location: Finland, middle of nowhere
Contact:

Re: My project

Post by jtbo » 05 Feb 2009 07:31 pm

Ah well, this linux server stuff ended up with wall ahead so I decided to do something else until solution pops up to my mind, so I did swap camshaft to 360. It still needs new valve cover gasket and replacement of that crank case seal's base cover gasket. Maybe I just remove radiator and pressure wash that area, it might be possible to get replaced that way quite nicely and it would save lot of trouble if engine does not need to be pulled out. But that would leave massive piston slap then.

I'm only year late of schedule, must try to work with it finally so that I would have nice summer car to use :D
Volvo 360GL -88 -under restoration-
Volvo 343DL vario -81 -running- Image
Volvo 240 Diesel -83 -undecided-
Citroen ZX Dturbo -97 -daily- ImageImage

User avatar
jtbo
Posts: 5805
Joined: 23 Jul 2004 03:50 am
Location: Finland, middle of nowhere
Contact:

Re: My project

Post by jtbo » 03 Mar 2009 05:39 pm

It is done, took more time than excepted, new seal for engine is shipped from Sweden and I will have it for weekend. If progress is as slow with installing it, then it will be only 4-5 years until it is installed, then 10 years until car is back on road :roll:

Gasket is for cover that has crankshaft and intermediateshaft(?) seal housings, when I have replaced that, just need to fix engine mounts and that cross beam front of engine as it seems to gone bad at one end, also there was some rust at bottom.
.
Volvo 360GL -88 -under restoration-
Volvo 343DL vario -81 -running- Image
Volvo 240 Diesel -83 -undecided-
Citroen ZX Dturbo -97 -daily- ImageImage

User avatar
jtbo
Posts: 5805
Joined: 23 Jul 2004 03:50 am
Location: Finland, middle of nowhere
Contact:

Re: My project

Post by jtbo » 15 Mar 2009 01:21 pm

Little progress update, when I wake up, I have plenty of energy for hour or two, so decided to start with gasket replacement.

I did try to make good care that I would not scratch gasket surface, but it could be that I need to do bit of sanding as it would been needed to clean that area lot better before starting. Well, at least got that part out, one bolt was completely loose, others had in very low torque, don't know how they should be but in last photo you can see how gasket has failed from one point as it is almost black from there.

It is again getting bigger task as now I need to drop oil pan too, because oil pan seal would leak if I just slam it back together, so need to get that one, I'm still between of two minds if I should replace those oil seals _again_ but they probably won't seal perfectly anymore as they have been taken out dry sm14 Must be over 10 oil seals that I have put to that engine as it took some time to realise what there really is leaking.

Few photos:
Image

Image

Image

Image

Image

Image

Image

Image

Image
Volvo 360GL -88 -under restoration-
Volvo 343DL vario -81 -running- Image
Volvo 240 Diesel -83 -undecided-
Citroen ZX Dturbo -97 -daily- ImageImage

classicswede
*** V3M DONOR ***
Posts: 5443
Joined: 25 Apr 2005 06:52 pm
Location: Anglesey North Wales
Contact:

Re: My project

Post by classicswede » 15 Mar 2009 08:28 pm

Rather than take the sump off now why do'nt you refit the front plate with a little instant gasget where it meets the sump. This should stop it leaking when refitting and save job of removing the sump :D Worst case if it does leak you have lost nothing.
Dai

Please email me directly on dai@classicswede.co.uk

http://www.classicswede.com

phone/text 07824887160

Web shop http://www.classicswede.co.uk/

Image

User avatar
jtbo
Posts: 5805
Joined: 23 Jul 2004 03:50 am
Location: Finland, middle of nowhere
Contact:

Re: My project

Post by jtbo » 15 Mar 2009 09:38 pm

That is also possible, thought that I will fit new gasket to front plate with added instant gasket to make it sure that there won't be leaks as I don't like to get it all apart again.

There is little clearance issues with my sump and that black beam that runs front of it, must ghetto fix those engine mounts too.

There is also one 530 head in works, it just has pulsair tubes so it needs removing of those, making then some light porting job to that, if it goes well I might do something to head currently in car, bigger valves would be nice start along with some port matching and such standard stuff :mrgreen:
Volvo 360GL -88 -under restoration-
Volvo 343DL vario -81 -running- Image
Volvo 240 Diesel -83 -undecided-
Citroen ZX Dturbo -97 -daily- ImageImage

User avatar
jtbo
Posts: 5805
Joined: 23 Jul 2004 03:50 am
Location: Finland, middle of nowhere
Contact:

Re: My project

Post by jtbo » 29 Mar 2009 10:05 am

It would be perhaps better to take sump off...

So I spend long bored moment prying old gasket off from cover, then I do apply instant gasket to all mating surfaces to make sure I don't need to pull thing apart even if paper gasket is failing, there are two tappets that are tight fit so one need to hammer cover back on place. So that is done, I add small bolts to cover and tighten them and foolishly think that oil pan bolt at bottom should line up when cover is fully tightened to it's place, but no, only one of oil pan bolts matches, other one is 2mm off and that is so that cover needs to be taken 2mm outwards to make that oil pan bolt fit.
Of course if I do that cover would not seal with engine anymore, so oil pan had to be twisted a tad, maybe because oil pan rest against that front beam or something else.

So it could mean that I have to take it apart once again or leave one oil pan bolt off, in theory instant gasket should hold it just fine, but probably it starts leaking if there is not that bolt :?
Volvo 360GL -88 -under restoration-
Volvo 343DL vario -81 -running- Image
Volvo 240 Diesel -83 -undecided-
Citroen ZX Dturbo -97 -daily- ImageImage

User avatar
jtbo
Posts: 5805
Joined: 23 Jul 2004 03:50 am
Location: Finland, middle of nowhere
Contact:

Re: My project

Post by jtbo » 09 May 2009 08:51 pm

Fitted oil seals today, then all pulleys and gears, put tensioner and spring on place and also timing belt.

I did cut one coil off from tensioner spring as it certainly was too stiff so now it still works as it should, it moves belt full range and there is no any problems, it is just lot easier to put together, no any cursing and battling with spring, also belt is properly tight, not insanely tight as i was before so now it does not make weird noises either.

Had to get timing of cam and aux shaft right also as I had already forgotten how they were, luckily I had photos so I thought tjat made it pretty close in first try, then turned motor by hand to notice that valve does hit piston (teaches to line up all timing marks before removing belt). Checked everything from beginning to match and all was good then, no clank when turning motor by hand and all timing marks lined up perfectly.

Installed battery, turned key and it did start instantly, now just need to put radiator, belts, radiator fan and all that in, oh yes and have to torque tighten all bolts to make sure nothing is loose and perhaps apply some loctite to crank bolt. Then it needs motor mounts, front strut top mounts, that beam under engine and some welding. don't know when it will be ready and who knows if it still leaks oil which can cause setbacks, but at the moment it looks like being on road for mid summer festival.
Volvo 360GL -88 -under restoration-
Volvo 343DL vario -81 -running- Image
Volvo 240 Diesel -83 -undecided-
Citroen ZX Dturbo -97 -daily- ImageImage

User avatar
jtbo
Posts: 5805
Joined: 23 Jul 2004 03:50 am
Location: Finland, middle of nowhere
Contact:

Re: My project

Post by jtbo » 15 May 2009 09:08 pm

Radiator and alternator installed, topped up with coolant, still needs oil change, quite badly actually, but it seem to idle rather smoothly at the moment.

Had bit of trouble with no 4 cyl, actually plug, it did run only with 3 first but after I cleaned plug and checked wires and all that it started to run with four again, must have been some kind of loose plug wire or something like that.

Need to install fan and fan shroud and after that oil + filter change and after that I must take it out from garage and do some longer idle run to see if oil leaks are now really away, I'm very skeptic about that.

If that goes ok, then need to fix those other issues that I did wrote up earlier and after that it should be MOT time.
Volvo 360GL -88 -under restoration-
Volvo 343DL vario -81 -running- Image
Volvo 240 Diesel -83 -undecided-
Citroen ZX Dturbo -97 -daily- ImageImage

User avatar
Chris_C
*** V3M DONOR ***
Posts: 9551
Joined: 18 Jun 2004 11:53 pm
Location: Southampton and Isle of Wight, UK
Contact:

Re: My project

Post by Chris_C » 16 May 2009 12:33 am

Nice one Jani, will be awesome to have your car running again, it's been a while! Must be as long as my Kar has been off the road? Keep at it dude
'89(F) 340 GL F7R (ex B172k) - Fake -> SBKV 300 Runner Up 08, 12 - NASLR Time 15.7secs
'03 S60 D5 SE, '91 (J) MX5
Ex:
'91(H) 340 GL B14.4E - Kar; '88(F) 360 GLT B200E - Jet -> BKV 300 Runner Up 09; '89(G) 360 GLT B200E - Beast

User avatar
jtbo
Posts: 5805
Joined: 23 Jul 2004 03:50 am
Location: Finland, middle of nowhere
Contact:

Re: My project

Post by jtbo » 16 May 2009 10:05 am

Chris_C wrote:Nice one Jani, will be awesome to have your car running again, it's been a while! Must be as long as my Kar has been off the road? Keep at it dude
Well it was late 2006 when I took it off from road, did drove 200km in 2007 early spring, but since then 0km so it has been now over two years since it was on road and around three years suffering from oil leak which caused that it was not very possible to drive it.

Don't know for sure, but I would think this has been slowest moving project :lol:
Volvo 360GL -88 -under restoration-
Volvo 343DL vario -81 -running- Image
Volvo 240 Diesel -83 -undecided-
Citroen ZX Dturbo -97 -daily- ImageImage

volvosneverdie
*** V3M DONOR ***
Posts: 9143
Joined: 11 Nov 2008 04:22 pm
Location: Newcastle Upon Toon

Re: My project

Post by volvosneverdie » 16 May 2009 10:14 am

it might be a slow moving project, but it won't be a slow mover once it moves.
If you understand what I'm saying. :?
Image

User avatar
jtbo
Posts: 5805
Joined: 23 Jul 2004 03:50 am
Location: Finland, middle of nowhere
Contact:

Re: My project

Post by jtbo » 16 May 2009 10:37 am

volvosneverdie wrote:it might be a slow moving project, but it won't be a slow mover once it moves.
If you understand what I'm saying. :?
Depends, is stock 360GL fast? :lol:

Will take some time until I can make that extra cylinder head to be something I like and then need to swap it to car and put MS back in, that might take again bit longer, but eventually it is perhaps something nice :D
Volvo 360GL -88 -under restoration-
Volvo 343DL vario -81 -running- Image
Volvo 240 Diesel -83 -undecided-
Citroen ZX Dturbo -97 -daily- ImageImage

volvosneverdie
*** V3M DONOR ***
Posts: 9143
Joined: 11 Nov 2008 04:22 pm
Location: Newcastle Upon Toon

Re: My project

Post by volvosneverdie » 16 May 2009 10:55 am

it'll be quicker than my 1.4!
even with no mega-squirts.
Image

User avatar
jtbo
Posts: 5805
Joined: 23 Jul 2004 03:50 am
Location: Finland, middle of nowhere
Contact:

Re: My project

Post by jtbo » 01 Jun 2009 02:46 pm

So it seems that engine is bad at the moment, bearing problem of some sort, it runs really nice and there is nothing else wrong, except sound it makes.

After clicking play, clip loads, then you need to click play again when it reappears to start playing the video clip, at end of clip there is video from engine bay where you can clearly hear that clonking sound.
http://jtbo.pp.fi/images/video/360/LogisticsT.avi
Volvo 360GL -88 -under restoration-
Volvo 343DL vario -81 -running- Image
Volvo 240 Diesel -83 -undecided-
Citroen ZX Dturbo -97 -daily- ImageImage

User avatar
Ronnie
*** V3M DONOR ***
Posts: 1401
Joined: 27 Oct 2005 03:23 am
Location: Inverness
Contact:

Re: JTbo's project

Post by Ronnie » 02 Jun 2009 12:04 am

Water pump?

I had a water pump go on a Scirocco once and it sounded very much like that.

Best sound of all was the V8 sm40
'85 360GLT Mk2 3 Door B19E - SOLD
'94 L400 Mitsubishi Delica LWB

http://www.filterfeeder.eu

Post Reply